Results 1 to 12 of 12

Thread: Dr. Green's Agent-X at Concentra (Sent to LabCorp) Test taken 9/26/2011

  1. #1
    tylerztz74 is offline Registered
    Join Date
    Sep-27-2011
    Posts
    3

    Dr. Green's Agent-X at Concentra (Sent to LabCorp) Test taken 9/26/2011

    Testing Facility: Concentra (Sent to LabCorp)

    Location: Somewhere in Wisconsin!

    Type of test: Split Specimen Unobserved

    Synthetic Used: Dr.Green's Agent-X (As mentioned in the title.)

    Batch Number: 60105 (Said by their website to be good until June of 2012)

    My Timeline / Story whatever:
    Sometime 9/25: Went to my local shop and grabbed a bottle of Dr. Green's Agent-X and went on my way!

    Later that night!: Went home and decided to practice a little bit. Threw on a pair of pretty tight Under Armour and tucked the bottle in next to my sack. (At this point it dawned on me that this is one of the ONLY times being fat is cool! I can smuggle pretty damn easy. Sat around the house for a while then checked the temp, seemed pretty good but I didn't want to risk it so I decided to microwave it before I had my test.

    1:00pm on 9/26: Job interview at a place that's way better than my current job, I mean it's not GREAT but it's definitely better than where I work now. (As a side note, I really need to pass this test because I will be working with family and it would be bad if they found out But they won't right? RIIIGHT?!) After about 45 of interview and a small personality / honesty test whatever you want to call it, I received my papers for my drug test!

    About 3:00pm 9/26: Went back to my apartment shook up my bottle of synthetic took the top off and popped it in the microwave for 10 seconds. The temp was a little high but I figured it would settle down more around body temp.

    3:30pm: Around this time I arrived at Concentra and filled out all my paperwork. I barely had enough time to sit down after that before they called me back for the test. She had me empty my pockets and then let me take everything I had into the bathroom. She was a nice lady but had a pretty odd lazy eye that tripped me out a little bit. Good thing I wasn't buzzed right? She told me not to flush the toilet and to fill the cup to above the temp strip. Anyway, I got into the bathroom and pulled the synthetic out. The temperature was spot on! So I poured the entire 3 oz. bottle into the specimen cup and then tried to pee my own dirty piss into the toilet but couldn't because I had to pee so incredibly bad at home I just went. Good thing my bottle was 3 oz. I ended up just pouring some of it into the toilet from a decent high to sound sort of like peeing. I poured out just enough so that it would still be above the line. Came out of the bathroom and handed her the cup, it filled the two split vials exactly, so I suppose that was good. Had a little bit of small talk with the woman and then initialed my vials she told me they would be sent out by Fedex the next morning and then I went on my way! Hoping everything goes well and I do plan on updating this with results. I feel like an up to date review / testimonial / experience report would benefit the community of users who would like to use this product but can't find any recent results! If you got this far thank you for taking the time to read this
    Last edited by tylerztz74; Sep-27-2011 at 18:41.

  2. #2
    Burnt Toast is offline Moderator
    Join Date
    Aug-06-2005
    Posts
    3,325
    Sounds like you did everything proper.

    That its a split-sample collection, its no cause for concern. At the lab, only sample A gets analyzed while sample B gets put away in storage.
    If sample A is ruled positive for a given drug(s), and the donor decides to mount a challenge to the result, then sample B gets tested.

    Since youve submitted a sample containing no drug metabolites at all, you have nothing to worry about there.
    Last edited by Burnt Toast; Sep-27-2011 at 19:13.

  3. #3
    tylerztz74 is offline Registered
    Join Date
    Sep-27-2011
    Posts
    3
    Ha! I know what the split sample test was I just decided I should document everything good for everyone, as most people don't use great post structure or formatting. I just thought there should be a clean recent report.

  4. #4
    tylerztz74 is offline Registered
    Join Date
    Sep-27-2011
    Posts
    3
    Kinda starting to get worried :/ On day 3 with no call back.

  5. #5
    Burnt Toast is offline Moderator
    Join Date
    Aug-06-2005
    Posts
    3,325
    If you dont hear a word by Monday, then call your employer and ask for your "start date". The employers answer there would shed light on whether youve passed or if the employer had moved on to the next applicant for hire.
    Never inquire about the test results! A person who is truly drug-free would never do this because, being drug-free, theres no reason to do so. Doing so will only make things look bad for you, particularly if you want to be viewed by the employer as a "drug-free" person.

  6. #6
    HomegrownInIdaho is offline Registered+
    Join Date
    Aug-15-2011
    Posts
    90
    I've used agent x 3 or 4 times always worked for me.

  7. #7
    rastarelic is offline Registered
    Join Date
    Jan-25-2012
    Posts
    2

    Dr. Greens Agent X 7.0

    Just wanted to update about Dr. Greens Agent X, I haven't seen a post in a few months....

    As many--only Dr. Greens Agent X 7.0 was offered in my local head shop (Va.) so I had no choice but to use it for a pre-employment drug screen conducted at a Hospital but sent to Labcorp.

    My batch was #101311 I believe-- I first worried that it expired on that date but after emailing Dr. Green, he said it was a good batch to take a test yesterday 1/23/12.

    I was sitting in the parking lot shaking the bottle and getting it to the right temperature by using my car heater when I noticed I could see some tiny particles floating at the top of the bottle---I again emailed Dr. Green but didn't get a response in time and remembered reading on this blog that someone else had used one in which he saw particles and passed. So I figured what the heck and just went in and did the test. The lady gave my a large cup and drew a line on it and said I need it up to here---the line was at 3oz (thankfully Dr. Greens bottle is 3oz). I passed the temperature check and then she proceeded to pour the large container into 2 separate smaller bottles, she sealed them up and I had to initial. Later that night I got an email back from Dr. Green in response to the particles, he said "how long have u seen particales? i would'nt risk it if it were myself". So of course this has me freaked out and worrying now...


    She said Labcorp picks up the samples around 4:30pm and would start the examine the following day and it would take 24-48hrs.

    Today is January 25th--Labcorp got my sample probably at open of business hours today----I will update when I find out the results

  8. #8
    warpwhistler is offline Registered
    Join Date
    Jan-23-2012
    Posts
    1
    Interested. Please do update.

  9. #9
    rastarelic is offline Registered
    Join Date
    Jan-25-2012
    Posts
    2

    Dr. Greens Agent x 7.0

    Just to update got my results early this AM----and I passed!!

    So I'm all for Dr. Greens agent X 7.0---it successfully passed a Labcorp pre-employment drug screen.

    Hope this helps!

  10. #10
    StickyJ is offline Registered
    Join Date
    Jan-27-2012
    Posts
    2
    Quote Originally Posted by rastarelic View Post
    Just to update got my results early this AM----and I passed!!

    So I'm all for Dr. Greens agent X 7.0---it successfully passed a Labcorp pre-employment drug screen.

    Hope this helps!
    Man you are lucky. I just used some on the 20th for a pre-employment screen from LabCorp, and have not heard back from the employer or the MRO yet. My temp was perfect, but I am a little concerned now because it has been much longer than others I have read about. I would call the employer, but they are a small company and I don't really want to call the guy that paid for my test only to be told that I failed. I will post if I hear something about the results.

  11. #11
    Burnt Toast is offline Moderator
    Join Date
    Aug-06-2005
    Posts
    3,325
    Quote Originally Posted by StickyJ View Post
    Man you are lucky. I just used some on the 20th for a pre-employment screen from LabCorp, and have not heard back from the employer or the MRO yet. My temp was perfect, but I am a little concerned now because it has been much longer than others I have read about. I would call the employer, but they are a small company and I don't really want to call the guy that paid for my test only to be told that I failed. I will post if I hear something about the results.
    You should never inquire about your test results to begin with. A person who is truly drug-free would never do this because, being drug-free, theres no reason to do so. Inquiring about the results will only raise suspicious eyebrows and make things look bad for you if you want to be viewed as a "drug-free person".

    Instead, call the employer and ask for your "start date". The employers response there will clue you in on whether youve passed, or if the employer had simply moved on to the next applicant for hire.

  12. #12
    StickyJ is offline Registered
    Join Date
    Jan-27-2012
    Posts
    2
    Got a call from the company, I start this week. Dr Greens Agent X worked for me.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •