Results 1 to 16 of 16

Thread: 4th week of flower and have a ?

  1. #1
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706

    4th week of flower and have a ?

    ok im into the 4th week of flower and i topped of the res 2 nites ago and today i checked them i have 3 plants in each res and i have 2 res so i noticed today on the 1 res my biggest plant about halfway up the branches on 3 of them i see about 5 fan leafs that are dead and yellow is this a norm thing as all the other branches are fine and the other 2 plants in the res are still doing great with no yellow leafs so?? i used 3 part advance nutes with big bud hygrozime,silca boost,calmag+,and carbo load ph 5.7 with ppm of 1500 and my other res thats doing great with no problems has ph 5.5 and 1750ppm so any ideas as to the few yellow leafs??

  2. #2
    HighTillIDie is offline Registered+
    Join Date
    Aug-03-2005
    Posts
    729
    you could add a teeny more grow

    but it sounds fine... keep watching to see if it becomes a real problem, and then perform a res change

    the leaves are just yellowing right, not spotting or anything else?

  3. #3
    O' Cannabis's Avatar
    O' Cannabis is offline Registered+
    Join Date
    Oct-17-2006
    Posts
    152
    I don't know 2 much about growing but I thoguht u weren't supposed to top them while they're flowering

  4. #4
    PharmaCan is offline Registered+
    Join Date
    Feb-24-2007
    Posts
    1,724
    Quote Originally Posted by O' Cannabis View Post
    I don't know 2 much about growing but I thoguht u weren't supposed to top them while they're flowering
    LOL - "topped of the res" (should be topped off) means that he added water/nute solution to his reservoir to bring the water level back up to what it should be.

    PC
    .
    .
    Never argue with an idiot - they drag you down to their level then beat you with experience.

    All of this is just pretend. But if I grew marijuana, it would be in strict compliance with California Law, SB420.

    Live wild - it's too late to die young.

    "Let the old men who make the wars, fight the wars."

  5. #5
    highallthetime's Avatar
    highallthetime is offline Registered+
    Join Date
    Mar-11-2004
    Posts
    98

    Talking My Experience

    Hi there , to what I can make up of your problem without a pic is this.

    You are burning the plants with fertilizers , I never go over 1200 ppm.

    Maybe 1300 , also try to have the PH closer to 6.0 .
    This way my plants are healthy.

    I recommend flushing real good and not going crazy on the nutes.

    Less is Better beleive me . otherwise you will smoke harsh bud.

    Here is my plants at 4 weeks . Check out the leaves no burned tips and lucious greeeeen

    So Flush with plain PH 6.0 Water and try to keep lower PPM and a little higher PH.

    Works 4 me

    Attached Thumbnails Attached Thumbnails 4th week of flower and have a ?-img_4456.jpg   4th week of flower and have a ?-img_4457.jpg   4th week of flower and have a ?-img_4460.jpg  

    4th week of flower and have a ?-img_4475.jpg  

  6. #6
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    Quote Originally Posted by highallthetime View Post
    Hi there , to what I can make up of your problem without a pic is this.

    You are burning the plants with fertilizers , I never go over 1200 ppm.

    Maybe 1300 , also try to have the PH closer to 6.0 .
    This way my plants are healthy.

    I recommend flushing real good and not going crazy on the nutes.

    Less is Better beleive me . otherwise you will smoke harsh bud.

    Here is my plants at 4 weeks . Check out the leaves no burned tips and lucious greeeeen

    So Flush with plain PH 6.0 Water and try to keep lower PPM and a little higher PH.

    Works 4 me

    see how urs look all mine look like that but the one im talking about there no spots or nothin like that just yellow and i would agree with u on the nutes being to high but i've had it at that ppm level for the past 2 weeks and only when i topped the res did it happen i was wandering if say when i was filling the res up if say sum roots got damaged could cause this?? not saying i did but i have a water hose i stick in the res to fill it up and was just wandering the power of the water spray could have broke off sum roots cause like i said it's only just a few leafs

  7. #7
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    Quote Originally Posted by highallthetime View Post
    Hi there , to what I can make up of your problem without a pic is this.

    You are burning the plants with fertilizers , I never go over 1200 ppm.

    Maybe 1300 , also try to have the PH closer to 6.0 .
    This way my plants are healthy.

    I recommend flushing real good and not going crazy on the nutes.

    Less is Better beleive me . otherwise you will smoke harsh bud.

    Here is my plants at 4 weeks . Check out the leaves no burned tips and lucious greeeeen

    So Flush with plain PH 6.0 Water and try to keep lower PPM and a little higher PH.

    Works 4 me

    how many plants r u workin with and u say 4weeks into flower?

  8. #8
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    first pic is at 2 weeks the other 3 are pics in the end of 3rd week there bigger than what they look like and the one thats tied and bent u can see the flower sites are all the up that branch
    Attached Thumbnails Attached Thumbnails 4th week of flower and have a ?-phot0488.jpg   4th week of flower and have a ?-phot0524.jpg   4th week of flower and have a ?-phot0525.jpg  

    4th week of flower and have a ?-phot0526.jpg  

  9. #9
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    pics
    Attached Thumbnails Attached Thumbnails 4th week of flower and have a ?-phot0527.jpg   4th week of flower and have a ?-phot0528.jpg  

  10. #10
    highallthetime's Avatar
    highallthetime is offline Registered+
    Join Date
    Mar-11-2004
    Posts
    98
    The nutrients being to high doesn't show up the next day , it takes somr time to show up.
    Take the leave out and compare it to those in this link and tell me if you realize what the problem is. Maybe a deficency ?

    Here is a link that you can compare the leave and decide what the problem is.
    I have 36 plants w/ 3 1000W HPS usually i get 4 pounds of dry bud from.
    These are OG Kush S1's starting week 4.

    Good luck

    International Cannagraphic Magazine Forums - The Complete guide to Sick Plants,pH, and Pest troubles!

  11. #11
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    thats what it looks like to me is a Nitrogen Deficiency but that can't be right as i put the right amount of all the nutes i have so it should have plenty of all that so i might water it down and bring down the ppm's a lil

  12. #12
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    Quote Originally Posted by highallthetime View Post
    The nutrients being to high doesn't show up the next day , it takes somr time to show up.
    Take the leave out and compare it to those in this link and tell me if you realize what the problem is. Maybe a deficency ?

    Here is a link that you can compare the leave and decide what the problem is.
    I have 36 plants w/ 3 1000W HPS usually i get 4 pounds of dry bud from.
    These are OG Kush S1's starting week 4.

    Good luck

    International Cannagraphic Magazine Forums - The Complete guide to Sick Plants,pH, and Pest troubles!
    how long do u let them veg b4 u flower them i let mine get 3ft b4 i flowered them

  13. #13
    highallthetime's Avatar
    highallthetime is offline Registered+
    Join Date
    Mar-11-2004
    Posts
    98
    Mine I grew from seeds , it took me 2 nearly 2 months from germination to flowering.
    My plants grew very tall on me , next time I will Flower sooner .

    Hope you have a great harvest

  14. #14
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    yea well i let them grow to big as i was trying to wait in veg to show sex i waited 9 weeks and still no sign so i switched to flower and said fuck it i'll get a mother next time so i planted sum more and found 2 good fems i'll make mothers now 1 is ww the other is ice so im good for now.im looking at 1 to 2 lbs dry by the time im done on this one theres so much growth oh yea btw i drain my res last nite and dropped the ppms to 1100 so today i checked and all seems fine still and i have'nt seen anymore yellow leafs so i don't know what it was ...

  15. #15
    HighTillIDie is offline Registered+
    Join Date
    Aug-03-2005
    Posts
    729
    aw, clone all your plants BEFORE putting in flower, at least one clone, then throw away the male clones

    you can always have a mommy

  16. #16
    palerider7777 is offline Banned
    Join Date
    Jun-12-2007
    Posts
    1,706
    i see u like the zeitgeist movie heres a better one that shows more about 9/11 and explains alil more.Alex Jones Martial Law 911 Rise of the Police State

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •