Cannabis.com



Results 1 to 7 of 7

Thread: Brown spots on leaf tips of clone-

  1. #1
    GoatBnnn is offline Registered
    Join Date
    Dec-08-2006
    Posts
    4

    Brown spots on leaf tips of clone-

    So my buddy took a clone from me. It has rooted fine and began to grow. I learned afterward that the soil he cloned the plant into was the miracle gro fertilizer in the soil type.

    The plant was transplanted into a larger pot with good soil (but the initial root mass is still in the fertilized soil). Plant began to grow fine for a few weeks, then all the new leaves (and old too) began to get small brown spots on the tips. Then the spots began to move closer to the stem. Now, it has killed all but the top two sets of leaves, and is working on the second set.

    I flushed the soil for 2 hours the other day, just to get ANY fert out of that soil...to no avail. The spots are speeding up on teh second set of leaves. The plant is also growing slower than it was last week.

    Grown under 250Watt HPS.

    What is going on?
    Attached Thumbnails Attached Thumbnails Brown spots on leaf tips of clone--cimg0037.jpg   Brown spots on leaf tips of clone--cimg0038.jpg  

  2. Cannabis Seeds | Cannabis Seeds



    Cannabis Seeds Delivered World Wide, Top Free Seeds with ALL orders. 

     

    Medical Marijuana Dispensary Finder

    Medical Marijuana Directory


  3. #2
    nguyenjs is offline Registered
    Join Date
    Feb-08-2007
    Posts
    24
    bump for this

  4. #3
    Have a Cigar is offline Registered+
    Join Date
    Dec-20-2006
    Posts
    100
    If I might take a guess, I would say mold. What is your average relative humudity and temps?

  5. #4
    dutch.lover's Avatar
    dutch.lover is offline Registered+
    Join Date
    Sep-05-2006
    Posts
    1,196
    hmm im kinda stumped too. try posting in the Indoor Growing forum, you will get more visitors.

    in the meantime, check out this problem guide, it might have your solution: International Cannagraphic Magazine Forums - The Complete guide to Sick Plants,pH, and Pest troubles!
    New Flowering Log-------> http://boards.cannabis.com/grow-log/...ml#post1317077



    Quote Originally Posted by Mrs. Greenjeans View Post
    I like hot makeup sex though, so sometimes I'll pick a fight just to get laid. I know it's wrong, but it's effective.

  6. #5
    kontrol87's Avatar
    kontrol87 is offline Registered+
    Join Date
    Sep-06-2005
    Posts
    190
    im not a veteran by any means but it looks like you got a Phos def. People confuse it with mold but i notice you getting streaks on your stems.....could be phos def.
    The Netherlands is a place where your dreams exist. That is...if you smoke reefa....

  7. #6
    Join Date
    Sep-27-2007
    Posts
    4,170
    How long has the medium been saturated like that? A larger pot than necessary holds moisture too long for the immature rootball. But since you're there already, be careful not to water them the day before feeding them. Keeping the soil saturated can cause many problems, like root rot, stunting, ph swings...Looks like you've overwatered 'em for too long.

    You mentioned that your friend started the clone in MG, and it was fine. If it was doing fine with MG, why did you switch...? And are you certain you didn't give any additives, or sprayed 'em with anything?

    In attempting to flush the nutrients (time release pellets) likely you've flushed some of the ph buffers as well. Just something to ponder down the line...

    MG is fine, and likely you should have stayed with it. Unless you added something else, it takes a week or so for healthy plants to acclimate. If you did add something else like B-1 (thiamine) for "transplant shock", or superthrive, (for what...? Actually, nobody is really sure why they use it) it can and will add-to the already maximized Miracle Grow.

    I'd let 'em dry before adding ANY more moisture. MG nutrients usually last a month and a half or longer, depending on size of plant and watering schedule, (or overwatering schedule) but since you are in 1/2 and 1/2, no telling when they'll need more. Likely in a few weeks or so they'll be wanting something extra. Half doses of whatever flowering nutrients you'll be using, and watch for results.

  8. #7
    feefigreenthumb's Avatar
    feefigreenthumb is offline Registered+
    Join Date
    Aug-15-2010
    Posts
    12

    Rust or P deficiency

    I have a similar looking problem on a couple of plants and have been trying to decide if it is rust (fungus), which I saw all over a tree in my yard, or a phosphorus deficiency. For me, it seems to only affect plants in mid or late flowering. As I am a recovering over-waterer, it could be that (although RH stays steady at 45-50%). I'm using FF Happy Frog, which seems to drain pretty well. Since flowering, I didn't want to spray and dipped some leaves in a garlic dip and sprayed H2O2 (hydrogen peroxide) on the soil surface, pots and surrounding grow area (tables, trays, etc.). Temps under HPS ranges 74-82 F. I took some pics, but don't know if you can tell anything from them. I'll have to get my girl to take some pics with the good cam later. Goat's pics look like what I'm seeing. Any thoughts?

    Also, recently had some cuttings that had brown spots on leaves, a new thing for me. 2 other new factors that round, filtered tap water instead of distilled grocery store water and cloning in soil instead of peat pellets. The spots disappeared or discontinued on the cuttings I kept.
    Attached Thumbnails Attached Thumbnails Brown spots on leaf tips of clone--photo-1.jpg   Brown spots on leaf tips of clone--photo-2.jpg   Brown spots on leaf tips of clone--photo-3.jpg  

    Brown spots on leaf tips of clone--photo-4.jpg  

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •