Cannabis.com



Results 1 to 3 of 3

Thread: Leaf/root/soil/light problem (with pics) - please help!

  1. #1
    764532redrum is offline Registered
    Join Date
    Apr-05-2009
    Posts
    1

    Leaf/root/soil/light problem (with pics) - please help!

    My friend has 4 plants in a small indoor soil setup and asked me to post this.

    Background info... the plants are a hybrid variety and typically grow for 7 weeks in flowering stage. They grew to a very green and healthy 5 inches in plastic cups, given nothing but pH 6.5 room temp tapwater with a little root juice (voodoo). The soil in the cups was some very black and moderately dense Vigoro Triple Mix .02-.03-.02 with compost, peat moss, loam, and fertilizer. They LOVED it. They were carefully transplanted into a small wooden box filled with Pro-Mix High Porosity Growing Medium. It was mostly very dry and crumbly sphagnum moss, small sticks, and perlite. Didn't look very nutritious compared to the starter soil! Supposedly it has no nutrients in it - you're supposed to add your own. The roots were extremely healthy looking (white, fuzzy, growing to nearly fill the plastic cup). Once in the box, the plants were given a little water, as before, to help them take to the new soil. It was tested using the same kit and all the levels came back "minimal". That's fine because the plan is to apply nutes during flowering stage.

    A couple days later, the plants were no taller (they had been growing half an inch a day before the transplant) and had a little bit of yellowing on the leaves, sometimes at the tips, sometimes in the middle, between veins. The day after that, the leaves felt thin and flat to the touch, like paper, and were losing their green. The plants were no longer getting any taller. This was a STARK constrast to the growth they had been enjoying until that point. Nothing but water and a little root juice was given. The day after, leaves were turning brown and dying and the plants overall looked quite unwell. A soil test kit was purchased. Soil pH was 6.5 as expected, but instead of a total lack of nutrients, high levels of both P and K were found. N was normal. How could dried out moss and perlite contain so high a concentration of nutes? Anyway, looking up signs of toxicity of P and K revealed that it might be what was killing the plants. The plants were carefully scooped out of the "Promix" soil, the box was emptied, and this time filled with the Vigoro stuff they loved when they were babies, and some perlite for airation. They were replanted carefully. It was noticed that the roots had NOT grown far into the Promix, but had stayed mostly in the shape of the plastic cup. Once in the presumably better soil again, they were given water and root juice, at recommended levels. Water every second day or so, as the soil begins to dry out in the top inch or so.

    Light: they've been at 18/6 the entire time so far, which is typical for this variety, and has worked well before, until going 12/12 of course. Going to 12/12 is being held off until the plants reach at least 6 inches, but they aren't growing at all right now. I don't know what the bulbs are called, but they're the right kind for this plant and have been used before with success. When the plants were in the cups, they were under a smaller bulb and it was about 2 feet away. When they went into the wooden box, they were under a larger light, but it was further away. Of note is that this larger light bulb is about a year old. I've heard you're supposed to change light bulbs every six months or so... is that true? Anyway, they're still under the larger light bulb in the wooden box... they just have better soil now.

    Now, the plants still look sick, 4 days after transplanting back into the good soil. A couple are growing upward a bit, and have a decent number of green leaves, but aren't quite right. Some of the leaves, while green, are twisted and curled looking. The other two are stunted, pale, and probably dying. They have what appear to be trichomes (smelly, sticky white dots around the top of the plant) but they shouldn't because they're still in veg.

    Hypothesis: The toxic soil hurt the roots and it's taking a long time for them to regenerate even though they're back in healthier soil.

    OR: Transplanting twice, even though being careful both times, has hurt the roots and they're not strong enough to handle much light right now, so the leaves are burning.

    OR: Both of the above.

    OR: The light above the wooden box is old and not providing the correct wavelengths. I have no idea if this could be true or not.

    OR: Something not thought of yet.

    What it probably isn't: Pests, wrong lighting type, pH problem.

    Possible plan: Veg longer, keep flushing the soil with just water and root juice, which is known to be good for them.

    Extra info: Air temp in the dark, 66. In the light, 73-81. Air humidity 45%. Ventilation: gentle breeze from fan. CO2 level 600ppm.

    Please help! If you have any knowledge or advice it would really be appreciated! Here are some photos:

    1) Trichomes already?

    2) Short, pale, sick looking plant. Should be several inches tall and dark green at this point!

    3) Closeup of some sick leaves, dying from the edges and tips, toward the stem. Not all yellowing followed that pattern - sometimes it started in the middle of the leaf, between veins, and spread from there.

    If I missed any major information, try to answer anyway, assuming whatever it is, isn't the problem.

    Thank you!

    *free cookies and nachos for everybody*
    Attached Thumbnails Attached Thumbnails Leaf/root/soil/light problem (with pics) - please help!-1.jpg   Leaf/root/soil/light problem (with pics) - please help!-2.jpg   Leaf/root/soil/light problem (with pics) - please help!-3.jpg  


  2. Cannabis Seeds | Cannabis Seeds



    Cannabis Seeds Delivered World Wide, Top Free Seeds with ALL orders. 

     

    Medical Marijuana Dispensary Finder

    Medical Marijuana Directory


  3. #2
    LOC NAR on probation is offline Registered+
    Join Date
    Feb-02-2007
    Posts
    1,870
    They look like they are recovering from nute burn. May take a bit longer in veg. everthing sounds good even if the bulb is old just means it's alittle weak.

    Big question. What type of wood is the box and is there anything coating on the box ?

    Trichomes I don't think so. Maybe need a closer look at that. Most bugs stay under leaves.

  4. #3
    phatsesh101's Avatar
    phatsesh101 is offline Registered+
    Join Date
    Feb-27-2008
    Posts
    855
    if the rooting system is nice id relax on the root juice for a minute.
    i forgot to look but were they seeds started in the vigoro? sometimes seedlings look healthy in prefert soil for a couple weeks then it starts to get to hot as more of those damned lil balls burst, fill out the form for a better analysis

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •