Results 1 to 4 of 4

Thread: rust fungus?

  1. #1
    ephyx057's Avatar
    ephyx057 is offline Registered+
    Join Date
    Sep-03-2010
    Posts
    53

    rust fungus?

    dont know what this is ... nothing has changed over last week.. ph is good lights are good temp is a little high and humidity is a little high....
    not much i can do about the temp and humidity. its a garage grow in florida

    please look at the pic and give me some advice
    not all the plants have the symptoms.... 3 of the 6
    this is the worst of them all

    sorry the pic is so small had to use bmp file
    Attached Thumbnails Attached Thumbnails rust fungus?-imag0094.bmp  

  2. #2
    headshake's Avatar
    headshake is offline Registered+
    Join Date
    Oct-12-2008
    Posts
    3,766
    fill out the troubleshooting form (in my sig). i can't get the pic to work either.

    -shake
    "happy trees"

    troubleshooting form

    "some of my sweets be tight and some of my sweets be fucked up, but all of my sweets gon' blow so killa smoke gets sucked up..." -Bun B

    "But, when a long train of abuses and usurpations, pursuing invariably the same object, evinces a design to reduce them under absolute despotism, it is their right, it is their duty, to throw off such government, and to provide new guards for their future security."
    -Deceleration of Independence

  3. #3
    ephyx057's Avatar
    ephyx057 is offline Registered+
    Join Date
    Sep-03-2010
    Posts
    53
    What type of hydro set-up are you running?
    dwc

    Your Equipment:
    A) Type and wattage of lights. (MH, HPS, CFL's, tube fluorescents, LED's)
    4 68w cfl 1 250w mh

    B) Distance from tops?
    5 in cfl 30 in mh

    C) Reflector type? (cool tube set-up, bat wing, enclosed reflector, bare
    bat wing on mh none on cfl

    D) What are the bulb wattages, kelvin ratings, and schedule?
    68w's are 2700k mh and cfls run at same time 24 hours

    E) Is there a consistent fresh air supply?
    yes

    F) Do you have an exhaust fan and a circulation fan?
    yes

    G) Size of reservoir?
    6.25 usable gallons

    H) What medium if applicable.
    hydroton, rockwool

    Your nutrients and water:
    I) If using rockwoll for clones or seedlings, did you rinse the cubes well, with properly ph'd water?
    yes

    J) Source of water. (tap or filtered) What's it's ph?
    tap 7.4-7.5 then after nutes i adjust to around 5.9-6.1 with ph down. i use a pen for ph testing

    K) Specific brand and N-P-K ratio for each bottle. List dosages (quantity per gallon) and current feeding schedule. tigerbloom 1pg and bigbloom 1pg
    tigerbloom 2-8-4 bigbloom organic

    L) What is the ec/ppm of your unadjusted tap (or filtered) water?
    no idea

    M) What is the ec/ppm of your nutrient solution?
    no idea

    N) What is the temperature of your nutrient solution? (reservoir high and low temps)high could get to mid to upper 90's low in the 80's

    O) Does your ec/ppm show a rise or fall when you do your daily PPM check?
    dont have ppm meter

    P) Does the ph fluctuate?
    minimally plants are about 3 weeks old

    Q) Do you foliar feed? If so, with what, how often, and at what time do you
    spray? (Just after lights come on, just before they go out...)
    not yet.

    R) How often do you replace reservoir water/nutes? What does it look like before changes? (clear, foamy, green, brown...)
    every friday. looks green but nutes do it. did notice a slight clear slime in the res today when flushing and cleaning the system(possibly from bigbloom)

    Your growroom:
    S) What size of closet, room or hut?
    36x24x18

    T) What are the temps and humidity levels while lights are on? ...With lights off?
    coastal florida humidity and temp... so hot and humid no matter what
    just moved the growroom inside 75 degrees almost no humidity

    U) Have you seen signs of insects in the growroom?
    no

    V) Are the roots long and white, or brown and slimy?
    long white healthy looking

    Your strain:
    W) What strain are you growing? (Indica dominate or Sativa dom?)
    indica

    X) From seeds or clones?
    seeds
    Y) Is this an autoflower strain?
    __yes__easy ryder aka lowryder#2xak47___________

    i put pics of the problem on my profile photo album
    Last edited by ephyx057; Sep-22-2010 at 17:57.

  4. #4
    ephyx057's Avatar
    ephyx057 is offline Registered+
    Join Date
    Sep-03-2010
    Posts
    53
    thanks shake

    i think i may have figured it out. i am assuming that temps/humidity were too high in my garage. so i moved my plants into my house. there seems to be no more spreading and they are still vegging as if nothing happened.

    i think due to the high temps i was getting a lockout. possible manganese

    im not too familiar with different lockout symptoms and couldnt find a real set in stone example picture of my symptoms.

    and as far as my strain up above i think it is mostly ruderalis since its autoflower then indica
    Last edited by ephyx057; Sep-23-2010 at 16:22.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •