PAX2 Vaporizer

Curling lower leaves sort of laying down

Discussion in 'Plant Problems' started by oSecretGardeno, Nov 1, 2008.

  1. oSecretGardeno

    oSecretGardeno Registered+

    Ok, I have filled out the little questionaire thing and I was hoping to get a little feedback on what people thought. Here is the situation:

    I have 3 plants growing. The biggest and strongest is about 22 days old, the next one (the problem one) is about 20 days and there is a runt that started late and had its seed membrane stuck on it, so it is a bit stunted. Anyways, The oldest one is growing really strong and gets bigger everyday. But the 2nd place girl as I call her, has some leaves sort of "drooping" and "curling" a little bit and sort of almost lying on the ground. Mind you they are both very short and stocky very high % indica, if not pure. People on my grow log say they are probably okay, but I figured it wouldn't hurt to get some other peoples opinions. This is my first grow and I just want to make sure I am not making any fatal errors. I know compared to some of the plant problems we see on here, these aren't too bad, but I figure it's better to preventative. Plus I don't know if this might be an indicator of some deficiency of some sort. Let me know what you think.

    Thanks in advance for your help!

    Pics are as follows:

    1) The "curled/drooping" leaves. The leaf in the foreground is the best example I could get at.
    2) The entire 2nd place plant, the one with the problems.
    3) A picture of the #1 plant, growing in the same environment, same soil, same water, pretty much same everything.




    E-indoor or outdoor = Indoor
    E-soil, soilless, coco, aero, or hydroponic = Soil
    E-specific medium = 3 parts MG 3 month, 1 part perlite, 1 part vermiculite
    CSL-Soil type/brand = Miracle Grow 3 month
    HCL-Hydro/aero/soilless system type = N/A
    SCL-Anything you have added to the soil = perlite and vermiculite see above
    SCLR-Soil or slab runoff pH = ~6.6
    E-Water source = tap left in open for 30 hrs+ to evaporate chlorine
    E-Source water pH = ~7.3
    HRT-Source water EC (if hydro) = N/A
    E-Age of plant = approx 20 days since it broke the surface
    E-Type of fertilizer = none yet
    E-Rate of application (if hydro, this is your PPM number, preferably after each component is added) = N/A
    E-Lighting source and distance from plant = 2 - 105W CFLs 6500K, approx 3"-4" from plants
    E-Air temperature (both day and night if you are running a dark period) = ~80F (on average depending outer room temp)
    HD-Reservoir temperature = N/A
    E-Air % Relative humidity = no way of telling
    E-Lighting schedule = 24/0
    E-Type of ventilation your room has = passive intake with 78CFM exhaust fan at top
    TR-Did you pre-soak your media in pH corrected solution? = N/A
     

    Attached Files:

  2. Weedhound

    Weedhound Registered+

    almost looks overwatered.........are you using some sort "moisture control" soil that hangs on to water? I read you have perlite and vermiculite in there....adequate drainage? Are you seeing roots come out the bottom? Her pot looks big enough in the photos.

    Might just be too hot of a soil for her.....I have a Haze plant that looks pretty much the same (in soil) and I strongly suspect with my plant that the issue is overwater and too hot fertilizer for her.



    Also consider something for root health such as Rhizotonic. It all starts BELOW the surface.
     
    Last edited: Nov 1, 2008
  3. oSecretGardeno

    oSecretGardeno Registered+

    Thanks for the help Weedhound. I was thinking it was possibly over-watering, since I put it on the same water schedule as the big one, and it's probably not sucking up as much water.

    The soil is MG 3-month or whatever it's called. It might be a little hot (as people have said about MG), but she's way past her seedling stage, so hopefully she will survive and overcome.

    I will check out the Rhizotonic for sure.

    Thanks!

    Any other opinions out there?
     
  4. stinkyattic

    stinkyattic CultiModerVatorAtor

    Looks overwatered and overfed- that MG soil is a lot for young plants, but that's not bad compared to other fert burn I've seen from the stuff! The pre-fertilized soil they will get used to as they get older. If there is a built in catch tray on those pots, tear it off and clear out the drain holes in the pot.
     

Share This Page